Minor Incident Resolved - Currently monitoring

Incident Report for SuperByte

Resolved

This incident has been resolved.
Posted Aug 06, 2021 - 12:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2021 - 10:39 UTC

Update

We are continuing to investigate this issue.
Posted Aug 06, 2021 - 10:38 UTC

Investigating

SuperByte platforms are currently experiencing some disruptions that may affect performance. Our engineers are currently investigating these issues.
Posted Aug 06, 2021 - 10:28 UTC
This incident affected: Portal and Authentication and User Management.